5 Replies Latest reply on Sep 11, 2017 3:43 PM by Kevin-Monahan

    After Affects Enable CUDA

    samuelh71034131 Level 1

      Hi,

       

      I can't seem to solve this issue, I have founds loads of videos explaining how to enable CUDA in affects however I can't seem to solve this. I have added my GeForce 980M GPU to the raytracersupportedcards.txt document in the After Affects supported files. However there are still greyed out sections in the GPU information section in After Affects preferences (please see picture attached).

       

      After Effects is rendering slow and also say 'Display Acceleration Disabled' in the corner of the screen (See picture).

       

      Any help would be great. Also is there a specific CUDA driver I need, or does the general  NVIDIA driver sufficient?

       

      Sam

       

      After Affects CUDA.png