18 Replies Latest reply on Apr 28, 2018 1:01 PM by vladu17

    Can't open a PS file -  'Could not complete your request because of a disk error'

    chesterz95197607 Level 1

      When I try to open a PS file, I get the message 'Could not complete your request because of a disk error'.

       

      The PS file is a duplicate, I've copied/'saved as' an original PS file from an external hard drive to our network drive. It was previously working fine, I was able to open,

      edit, export, save as and close with no problem. The next time I tried to open the file, the error message came up.

       

      I managed to replicate this issue with a different file. Used the same procedure as before, copied an original file from an external drive to a network drive, only this time I couldn't open the file and I get the disk error message straight after opening the file.

       

      I saved the original file from the external drive to my local drive, seems to work fine. I tried to copy the file from the network drive to my local drive but seems to have a separate issue with the file size exceeding the limit. (the file is 80mb)

       

      There's over 150 BG of space available on my local drive, but not sure if this would be relevant as the file I tried to open is saved on a network drive.

       

      Any help would be appreciated.