0 Replies Latest reply on Sep 11, 2017 8:37 AM by hassanh29324215

    SWF verification failed

    hassanh29324215

      we have AMS intalled and once we enable the SWF verification we have a blank video and we get the below errors :

       

      2017-08-30 14:30:12 1588 (i)2611173 Event level recording configuration: General[flags: 7, keyframe interval: 60000, max size: -1, max length: -1, io buffer size: 0], Fragment[frag duration: 4000, seg duration: 0, duration precision: 0, allowed drift: 1000, frame rate: 0.000000, frames per interval: 0, intervals per frag: 1, frame precision: 1, disk management duration: 0.000000], ContentProtection[enabled=false(overridable)] -

       

       

      2017-08-30 14:30:12 1588 (w)2651373 SWF verification failed; disconnecting client (IP = 172.16.17.156, swfUrl = , userAgent = WIN 18,0,0,203) -

       

       

      2017-08-30 14:30:12 1588 (i)2611173 Event level recording configuration: General[flags: 7, keyframe interval: 60000, max size: -1, max length: -1, io buffer size: 0], Fragment[frag duration: 4000, seg duration: 0, duration precision: 0, allowed drift: 1000, frame rate: 0.000000, frames per interval: 0, intervals per frag: 1, frame precision: 1, disk management duration: 0.000000], ContentProtection[enabled=false(overridable)] -

       

       

      2017-08-30 14:30:12 1588 (w)2651373 SWF verification failed; disconnecting client (IP = 10.65.97.3, swfUrl = , userAgent = WIN 18,0,0,241) -

       

       

      2017-08-30 14:31:30 1588 (i)2651170 Unloaded application instance uGenius/_definst_ -