5 Replies Latest reply on May 16, 2018 8:06 AM by benem83

    Authorization Server Down??

    frustrated_user4775 Level 1

      I manage all of my ebook in ADE. I pre-ordered two books that were published yesterday. When I download them and try to add them to ADE, I get the message:




      I have tried this on my network at work and at home. Same error message. I have entered the URL "adeactivate.adobe.com" into many web pages that test if the site is down for just me or for everyone. Each says that it isn't just me. How can I get my pre-ordered books into my ADE library? When will the server be back up?






        • 1. Re: Authorization Server Down??
          Nanaky Level 5

          o.O Seems a problem with your securty Software. Has you check if your firewall block the site of the ADE-Server?

          • 2. Re: Authorization Server Down??
            frustrated_user4775 Level 1

            No, it isn't my security software. As I said in my post, I tried at home and at work (two different computers on two different networks). I also used THREE different online services that check whether a site is up or down, none of which are subject to my security or firewall. All three couldn't reach Adobe's server. Seems most likely that the issue is with the server rather than with the whole internet or that all the ways that I tried are failing in exactly the same way.

            • 3. Re: Authorization Server Down??
              Nanaky Level 5

              If it were a problem with the server, I may get the same problem when opening the eBooks, but with me it works error-free. Better you ask a staff person for more help. (staff under the name).

              • 4. Re: Authorization Server Down??
                frustrated_user4775 Level 1

                It is not the server because I am able to download and import other books from Google Play Books. Just heard from Google Play Books support. It appears to be a font with embedded encryption that ADE does not support.


                This is ridiculous. Because of DRM which doesn't even work, I can't keep all of my ebooks in by ereader no matter where I buy them from. I have ebooks from Kobo, Barnes & Noble, and Google Play Books. I keep them all in my ereader so I have them in one place. Because of this absurd incompatibility, I now will not be able to read my newly purchased ebooks in my ereader. Completely ridiculous customer service.

                1 person found this helpful
                • 5. Re: Authorization Server Down??

                  I had the same problem.  The directions provided by shreya at this link worked for me:


                  Re: cannot connect to Adobe server to authorize my computer.


                  There are two sets of instructions: manually deleting any old adobe registries and resetting internet options in internet explorer.  I did them in that order, and it wasn't until I reset the IE internet options that ADE was able to work.  I have no idea why.


                  I pretty much exclusively use chrome, probably hadn't opened IE in close to a decade. When I loaded IE, it couldn't access web pages (while both chrome and firefox could, my internet connection is A-OK).  I reset the internet options, restarted, and it could load web pages and ADE was able to connect to the adobe servers and authorize my account.


                  Hope this helps.