2 Replies Latest reply on Sep 15, 2017 6:37 AM by RebrandSoftware

    Cannot install ipa from PhoneGap Build

    RebrandSoftware Level 1

      Hi,

       

      I have an app that is experiencing some problems installing.  The app ID is 2801330.  The problem is different depending on which CLI version I use.

       

      7.0.1:

      • When I attempt to install the app using the QR code reader (Scan for iOS) nothing happens.  Safari opens and navigates to the download URL as usual but there is no prompt to install.
      • When I navigate directly to the app page and click the ipa download button, nothing happens, the page doesn't even change.

       

      6.5.0:

      • When I use the QR code reader I get an error that it is an invalid address

       

       

      Some things I have tried:

      • I installed a different app using the same QR code reader and it worked, so it's not a problem with the QR app
      • I recreated the signing certificate, it made no difference
      • I checked the logs to ensure it's a development certificate and that the provisioning profile was correct.  It is, and my device UUID is listed in the provisioning profile logs.
      • I'm using iOS 9.3.5, so I tried setting the preference "deployment-target" to 9.3.5 but it didn't make a difference.
      • I tried using the old builder but it didn't make a difference.

       

      I'm at a loss.  Any suggestions?