11 Replies Latest reply on Nov 5, 2017 10:55 AM by loraliec34 Branched from an earlier discussion.

    Chrome:  "plug in blocked"

    brenasmc Level 1

      I have already downloaded the latest version and I am still getting the message  "plug in blocked".  I use Chrome.  I have also gone to manage plug in blocking, added the site and same results.  Nothing has changed. Still getting the messages each time I open the game. I checked my settings and hardware is checked, allow is checked...Any ideas what is going here?

        • 1. Re: Chrome:  "plug in blocked"
          maria__ Adobe Employee

          You posted to a topic that was almost 3 years old.  Due to advances in browser technologies and Flash Player, it's most likely the issue you are encountering is not related to the nearly 3 year old topic you posted to.

           

          Chrome, and other browser vendors, are moving to block Flash Player by default in favor of HTLM5 content.  You're most likely experiencing behaviour due to this.  Please see Google's help document Use or fix Flash audio & video - Computer - Google Chrome Help for assistance.  If you continue to experience issues after working through the help document, try the following:

           

          • Launch Chrome and navigate to chrome://flags/#prefer-html-over-flash
          • The flag is most likely set to 'default'
          • Change the flag to 'Disabled'
          • Reload Chrome
          • 2. Re: Chrome:  "plug in blocked"
            brenasmc Level 1

            Thank you very much! Thank seems to have done the trick. I very much appreciate the help!

            • 3. Re: Chrome:  "plug in blocked"
              brenasmc Level 1

              Thank you very much...that's seems to have corrected the problem. Why is it that when we Google something we get age old material? There doesn't seem to be any reason behind what they send over as an answer to my requests. I am glad you were still around and answering a 3 yr old problem!

               

              Many, many thanks!

              • 4. Re: Chrome:  "plug in blocked"
                maria__ Adobe Employee

                you're welcome.  Glad it worked

                 

                Why is it that when we Google something we get age old material?

                No idea, that's a Google algorithm, but I understand your frustration.  Chrome does have an feature to narrow the search results by date.  In the search results page, scroll to the right and click on the 'Tool's link to expose the 'search by time' feature:

                 

                • 5. Re: Chrome:  "plug in blocked"
                  brenasmc Level 1

                  Hi, again!

                   

                  I uninstalled Chrome and then reinstalled it. Now I am getting the same pop up blocker message again. I went to the site you provided me with and tried to disable like I did before and I couldn't find what I needed because it has all changed. See the attachments to see what I am seeing. I checked my settings in Chrome and it looks like I am allowing the flash player but it is not being recognized. The other attachment is the site you asked me to go to and this one is completely different from the one I visited and was able to fix the problem. Can you help? Thank you so much.

                  • 6. Re: Chrome:  "plug in blocked"
                    maria__ Adobe Employee

                    If you replied via email, forums software blocks email attachments. Please log on to forums.adobe.com and post the attachment.

                     

                    what version of Chrome was installed?  What operating system, including version is this on?

                     

                    I went to the site you provided me with and tried to disable like I did before and I couldn't find what I needed because it has all changed.

                    Sorry, not sure which site you are referring to.

                    The other attachment is the site you asked me to go to and this one is completely different from the one I visited and was able to fix the problem.

                    Sorry, I don't understand what you are trying to say here. Again, which site are you referring to?

                     

                    You're post is a bit confusing  Please be detailed in your reply, and including links/URLs instead of 'site' is better.  Curently I don't know which one you are referring to when you say 'site', since I mentioned 2 sites in my reply.

                     

                    Looks like Google dropped the #prefer-html-over-flash setting from chrome:/flags?  I have the latest version of Chrome (61.0.3163.91) and don't see it.

                     

                    If the recommendations in Use or fix Flash audio & video - Computer - Google Chrome Help don't solve your issue, please contact Google for assistance.  It's their browser taht is blocking the plugin.

                    • 7. Re: Chrome:  "plug in blocked"
                      brenasmc Level 1

                      Yes, that is what I am experiencing. I just recently downloaded the lastest version of Google and that is when I could no longer use the link: #prefer-html-over-flash setting from chrome:/flags

                       

                      I cannot seem to get in contact with Google...there are way too many ways to choose from. Do you have a specific link for this type of issue because the the other link: Use or fix Flash audio & video - Computer - Google Chrome Help does not solve my problem. My Google does not look like theirs and it does not have a SAVE button to save any changes. Or a DONE button either. I use Windows 7 and that may be why. Sorry about the confusion with the links earlier. I hope I was more clear this go around.

                      • 8. Re: Chrome:  "plug in blocked"
                        maria__ Adobe Employee

                        Unfortunately, Use or fix Flash audio & video - Computer - Google Chrome Help  is the only support doc we have from Google.

                         

                        • What version of Chrome are you using?
                        • Do you have 32-bit or 64-bit Windows 7?
                        • Please provide the exact link to the site that is not displaying Flash content (assuming it's a publicly available site & does not require account log in to access)

                         

                        Thank you.

                        • 9. Re: Chrome:  "plug in blocked"
                          brenasmc Level 1

                          1. Whatever the latest version of Chrome is. I just uninstalled it and then re-installed Chrome a week ago.

                          2. 64 bit

                          3. There are 2 sites and both are reached by me through facebook. https://apps.facebook.com/knightsbrides/?fb_source=bookmark&ref=bookmarks&count=10&fb_bmpo s=_10 & https://apps.facebook.com/forbiddengarden/?fb_source=bookmark&ref=bookmarks&count=5&fb_bmp os=_5

                           

                           

                          These are both games that I access through facebook. These are the only sites I have this issue with. I was having some trouble with Xfinity or Comcast but that seems to have resolved itself. I continually get messages from Kaspersky regarding the certificates being unsafe for Forbidden Garden but I have contacted the developers and they say all is in order. I have had no issues from it. This has been going on for about 4 months now.

                          • 10. Re: Chrome:  "plug in blocked"
                            maria__ Adobe Employee

                            Unfortunately,  I am not able to reproduce 64-bit Windows 7 Pro with latest Chrome:

                             


                            Flash Player settings:

                             

                            When I go to the 1st link in your post (https://apps.facebook.com/knightsbrides/?fb_source=bookmark&ref=bookmarks&count=10&fb_bmpo s=_10 I get the following prompt:

                             

                             

                            When I click on the 'Get ADOBE FLASH PLAYER" button, Chrome intercepts the request and displays the 'Run Flash' dialog window:

                             

                            I click 'Allow' and Flash content displays:

                             

                            For the second link (Forbidden Garden on Facebook | Facebook ), Flash content displays:

                             

                            This is because I have already 'Allowed' Flash for apps.facebook.com:

                             

                             

                            I continually get messages from Kaspersky regarding the certificates being unsafe for Forbidden Garden but I have contacted the developers and they say all is in order.

                            This (Kaspersky) could very well be the culprit.  You can verify the certificate as follows:

                             

                            Go to one of the two game sites and enable Developer Tools.  View developer tools using one of the following methods:

                             

                            • F12
                            • Ctrl+Shirt+I
                            • Chrome Menu > More Tools > Developer tools

                             

                            In the Developer Tools panel, select Security from the top menu. There will be a bunch of domains in the left panel of the Developer Tools window.  The first one for me is https://apps.facebook.com, with a green square next to it.  Green means it's a valid cert.  In the right panel you can click on the button to view the certificate. According to this info, the cert is valid:

                             

                             

                            I recommend contacting Google.  It is their browser that is blocking Flash on this site.

                            • 11. Re: Chrome:  "plug in blocked"
                              loraliec34 Level 1

                              I am having this exact same issue and have tried the Google Chrome forums without help. No one is helping, and I hate using Chrome now. The solutions that worked for others, don't work for me because the newest version of Chrome does not have the #prefer-html option anymore.