4 Replies Latest reply on Sep 14, 2017 11:52 AM by Abambo

    Lightroom export not using the settings

    lmacbrown

      I have unchecked the box that says to rename the files on export, but it still renames the files per the box that is greyed out!  I then updated to the latest version to see if that would fix it, but no luck.  I had a heads-up that there might be a problem the other day too because I needed to export at 85% quality, but it kept exporting at 100%.  Finally, I just opened the files in Photoshop and exported from there to get the size I needed.  Can anyone help with this?  Exporting one file from PS is fine, but an album of photos....  much easier in LR.... if it works.  Thanks!

        • 1. Re: Lightroom export not using the settings
          dj_paige Level 9

          I had a heads-up that there might be a problem the other day too because I needed to export at 85% quality, but it kept exporting at 100%.

          I'm skeptical that a human viewing the results could determine this is what is happening. How did you determine this?

           

          Finally, I just opened the files in Photoshop and exported from there to get the size I needed.

          Aha! Quality and file size are not directly related to one another. What are your exact requirements?

          • 2. Re: Lightroom export not using the settings
            lmacbrown Level 1

            You can check the properties of the file to see all kinds of information.  My exact requirements are that the exported file have the attributes applied to it that are indicated in my export settings.  When I uncheck the box that says "rename file to xyz_filename", but all of the files are saved as xyz_filename, then clearly LR is not applying the settings that I have selected.

            • 3. Re: Lightroom export not using the settings
              dj_paige Level 9

              I don't see any relationship between file naming and quality of the export. Your problem description is extremely confusing.

              then clearly LR is not applying the settings that I have selected.

               

              You have not explained the reasoning that leads you to make this statement.

              • 4. Re: Lightroom export not using the settings
                Abambo Adobe Community Professional

                Could you please post a screen shot of your settings? Could you also state your OS an Lr version?

                 

                My experience shows, that Lr respects the settings of the export screen. I, however, sometimes choose the wrong presets.