3 Replies Latest reply on Sep 17, 2017 9:29 AM by wernedat

    Encryption Action Wizard Error but works outside of wizard...


      HELP, please! 


      I created the Action Wizard function to encrypt notes so that they cannot be edited - they include filled in form information as well as a signature that each individual completing the form adds.  We need to be able to open, view, and print them without a password; but DISALLOW changes to the document. 


      This is what the action wizard set up looks like -


      I tried to do it folder at a time, because these are student files that are organized into folders by student, so I don't want to do files ONE AT TIME, or I will be here forever. 

      Screen Shot 2017-09-16 at 1.24.09 PM.png


      Under encryption...

      Screen Shot 2017-09-16 at 1.24.20 PM.png

      This is the settings that I changed - and there is a change permissions password that is "acceptable" - in the green area, just removed for this posting. 

      Screen Shot 2017-09-16 at 1.24.29 PM.png

      UNDER SAVE specify settings ---

      Screen Shot 2017-09-16 at 1.24.45 PM.png


      What I get is the dreaded error...


      Screen Shot 2017-09-16 at 1.29.21 PM.png


      I think I am missing one small thing that I can't seem to figure out, but, I am hoping you all can. 


      This is a time sensitive kinda urgent thing that I have tried to solve on my own and with searches, but I can't...


      Help a girl out.