3 Replies Latest reply on Aug 13, 2008 11:21 AM by Newsgroup_User

    Action Script Version

    O_chi
      Hello...

      My name is Marcos Chi...
      I have a problem with the version of action script of flex 2...

      by default the flex 2 works with actionscript 3 but I need works with action script 2 in flex 3...

      I know a setup for works with ACTIONSCRIPT2 or ACTIONSCRIPT3...
      public static const ACTIONSCRIPT2:uint = 2
      public static const ACTIONSCRIPT3:uint = 3

      but where in the system I do this setting?

      Tanks