0 Replies Latest reply on Aug 7, 2008 11:46 AM by GMan67

    Nothing Was Specified to be included in the library

    GMan67
      Yes, I have previously asked about this error. The solution was to go and select the src directory that I wanted to include.

      Well, I'm having the same problem again except this time it is with a library called "BirdEye RaVis".

      Now, here is what I have done to try and get this silly thing to compile...

      First, I copied the sample code that they have for their app into my application. I added the xmlns statements and the import statements and also the functions they had.

      Then I went into Projedct->Properties

      I selected Flex Build Path

      Now, under that there are two options (Source Path and Library Path)

      I've tried various combinations of stuff here to get this working (and yet still can't get it to work).

      I have added the swc file to my project.

      I have tried adding the root source folder to the source path tab as well.

      Nothing seems to work and I can't figure out why!!!

      I would greatly appreciate any help you can provide.

      G-Man

      P.S. Feature suggestion - Include more information on this error. I see lots of people get it in google...