5 Replies Latest reply on Oct 5, 2017 1:17 AM by Peter Grainge

    Server Busy error after pulling from version control

    hba.chs2012

      I have a project maintained in version control via SharePoint that I need to pull down into my now-updated RoboHelp 2017. I'll get all the way through setting up my local path and have the files pulled down. However, once I click the .xpj file, it acts like it's going to open and hits me with a "Server busy, switch to busy program to activate and close it."

       

      When you try to do so, though, it only brings up the start menu and doesn't actually take you to a program to close. Any time you click away, it brings you back. Eventually, I have to open Task Manager to kill RoboHelp.

       

      I did already try this registry fix on another computer (I have two and am receiving the same error on both): Msscci with RoboHelp – michal.Log

       

      No dice. I also tried these fixes on the chance they worked: Server Busy error when launching or using Lightroom on Windows

       

      No dice there, either. I have also uninstalled and reinstalled using fresh packages for RoboHelp and SQL Compact Server. Winmerge is up to date. I do not have TFS but I do have Visual Studios 2010 for Office.

       

      Anyone have any ideas? Thank you!

       

      Full error text: "This action cannot be completed because the other program is busy. Choose 'Switch To' to activate the busy program and correct the problem."