3 Replies Latest reply on Oct 2, 2017 10:14 PM by cjmkay

    Mouse Stops Clicking After Using Tablet

    cjmkay

      I haven't been able to find any posts specific to my issue, so I thought I'd ask the community.

       

      I am running Photoshop CS5 on Mac OS Sierra 10.12.6, using a Huion 1060 Plus graphics tablet.

       

      When I first open Photoshop, I am able to use the mouse with brush, eraser, wand, etc. tools just fine. After I use my stylus and tablet, however, going back to the mouse gets me nothing. I can still click on menus and draw selection areas, but trying to draw with the brush, eraser, or wand does nothing. I've made sure I'm not doing anything differently than I normally do, and it's still not being resolved. Quitting and re-opening Photoshop, I can use the mouse again, but only until I use my pen and tablet.

       

      I tried resetting the tool presets, and it didn't fix anything.

       

       

      I've been using this combination of tablet, OS and CS5 for months, and this has never been an issue before. Does anyone have any ideas at all?