2 Replies Latest reply on Sep 28, 2017 1:23 PM by FunkyMac

    Illutstrator CS3 eps file

    FunkyMac Level 1

      I'm experiencing the weirdest thing.

       

      Yesterday I created a figure using the pen-tool in Illustrator. Saved the total artwork as .ai. Then, as usual, I merged paths, as to have one object and saved it as .eps. Then I created a new .ai document (lets call it artwork for reference) and placed the .eps file, changed the colour of the object using the front colour, with transparency intact. Everything worked as normal.

       

      Today, I was creating another figure, same procedure as yesterday, but when I placed the new .eps file in the .ai document "artwork" of yesterday, and then tried to change the colour, it didn't only change the colour of the object, but also filled the bounding box with colour.

       

      My first thought was that it had to be something wrong with the .eps file, but I then tried to place the .eps file from yesterday and the same thing happened (this is the same .eps file that's already placed and is working normal, so this is only happening today). Recap, yesterday I could fill the object with colour, today the hole bounding box gets filled.

       

      I don't have a clue what's going on here.

       

      I would really appreciate some insight on this.

       

      Thanks.