3 Replies Latest reply on Oct 3, 2017 3:21 PM by carl type3

    ColdFusion 11 update 13: what JDK version is actually enough?

    el_sim Level 1

      Hello,

      The requirements for update 13 sound not quite clear: At the very top it says "This security update requires ColdFusion to be on JDK 7u131 or higher.". At the same time at the bottom for post installation the document states: "After installation, point the JDK to JDK 7u131 or JDK 8u121 or higher.". So, should it be just JDK 7u131, JDK 8u121 or higher? We are having Java Version 1.8.0_25 . Does it mean we are OK? Or do we have to update?

      TIA