2 Replies Latest reply on Feb 7, 2018 9:45 PM by Graeme Bull

    Apache ver 2.4.26 for Media Server

    jeffk40953929 Level 1

      Good morning,

       

      We're running AMS ver 5.0.14 and version Apache 2.4.25.

       

      A recent security scan recommends we upgrade to Apache ver 2.4.26 or higher to fix the following CVE's :

       

       

      CVE-2017-3167
      CVE-2017-3169
      CVE-2017-7659
      CVE-2017-7668
      CVE-2017-7679
      CVE-2017-9788
      CVE-2017-9789

       

      Does anyone know if this is compatible or the best way to accomplish this? 

       

      Thank you