0 Replies Latest reply on Aug 13, 2008 8:19 PM by emailca

    Flex Builder Crashing!

    emailca
      Trying to compile applications with Flex Builder 3 (Eclipse 3.3.1).... getting a constant application crash when hitting "Run"

      I'm running a 32-bit installation Windows Vista SP1, all up-to-date. My CPU is a brand new Gateway quad-core AMD machine (64-bit core), but I run a dual-boot. 99% of the time I use the 32-bit Vista, because that's what my work VPN works with.

      Thought it may be some installation problem... reinstalled the software on the 32-bit system, same error occurs.... so I booted my 64-bit system, installed Flex 3, but getting the same error message as soon as I hit "Run". Did some research, and I see that Flex doesn't always work so well with 64-bit systems unless there are some custom installation techniques performed, etc etc... booted back into the 32-bit system, tried switching a bunch of system settings, but still crashes when I hit the "Run" button......

      The pop-up error message is titled "Windows - No Disk"

      The error message content is "Exception Processing Message 0xc0000013 Parameters 0x763592A0 0x00000004 0x763592A0 0x763592A0"

      ----[thoroughly frustrated]