1 Reply Latest reply on Oct 5, 2017 1:43 PM by jong28041641

    Is it currently possible to use require.js (AMD) with Phonegap?

    jong28041641

      It seems like there are some old examples (2014 and earlier) of require.js being used with phonegap/cordova, but these examples don't currently work.  I've tried a number of approaches and I haven't had any luck.

       

      Does anybody have any currently functioning examples of using require.js successfully?

       

      Thank you for any advice/examples!

       

      -Jon