9 Replies Latest reply on Apr 22, 2018 5:41 AM by Fyonn

    Indesign CC 2017 not recognizing fonts installed in Font Book on iMac Sierrra 10.12.6

    sfaithnickel Level 1

      Hi, fonts like Cambria, Calibri, Minion Pro and more for a total of 16 fonts that used to work when my iMac was El Capitan are not being recognized by InDesign CC 2017.

       

      They are in the Font Book and validated.  But InDesign says they are missing.  I have copied the fonts to the Fonts Folder under the InDesign application folder.  Still doesn't work.  I copied the fonts to the Fonts folder under Library/Application Support/Adobe/Fonts.  Still doesn't work.

       

      When I look under Type/Fonts in Indesign, it shows these fonts at the top of the list not in an alphabetical order, but at the bottom of the list, they are listed again as missing.

       

      I have also resolved any duplication errors in FontBook and it says there are no duplicates.

       

      Please help as I need to use these fonts for a major document I'm doing for my client and I can't get a telephone # to call Adobe for this problem.