2 Replies Latest reply on Oct 12, 2017 5:08 PM by rgautnet

    Why i cannot add comments longer than 1 line

    rgautnet

      On Acrobat Reader version 17.4.1 on Android 5.0.2, i cannot  add  comments that are longer than 1 line. Hitting the carriage return will close the comment box. Previously i could add multi lines comments in a comment box.

        • 1. Re: Why i cannot add comments longer than 1 line
          meenakshin83966505 Adobe Employee

          Hi Robert,

           

          As you have mentioned that you are not able to add the comment of more than 1 line, Is this an issue with some particular file?

          Did you try to check with other documents? If not, please check if it happens in other documents as well.

           

          We have checked the same version of the application in Android version 6.0 and it is working fine at our end.

          Please try once to reboot the device and then check and try to update the OS. Check if it helps.

          If you still experience the issue, please share the exact workflow you do to add comments and the result you get.

           

          Let us know if you have any questions.

           

          Regards,

          Meenakshi

          • 2. Re: Why i cannot add comments longer than 1 line
            rgautnet Level 1

            I tried with several files with the same result on my Samsung tablet Galaxy

            Tab 4. I tried on my Samsung S6 phone running Android 7.0 and Acrobat

            17.4.1 with the same result. I rebooted my tablett as well. I transfered

            the file to a PC and i could add additional comments but when i sent it

            back to the tablett the problem was still there.

            I added hundreds of comments over the last several months without any

            problem. I started to see the problem around last week. The process is

            simple: I open Acrobat Reader, i chose a local or cloud file, after opening

            the file a 4 item menu appears at the bottom of the screen, i hit the

            bubble with a pen icon. If a chose to edit an existing remark, i press the

            remark and chose to open it, i try to add a new line in the existing remark

            and the remark closes.

            Is it possible that a recent update created the problem ? Is it possible

            to get the previous update ?

             

             

            Le 2017-10-12 04:42, "meenakshin83966505" <forums_noreply@adobe.com> a

            écrit :

             

            Why i cannot add comments longer than 1 line created by meenakshin83966505

            <https://forums.adobe.com/people/meenakshin83966505> in Acrobat Reader

            - View the full discussion

            <https://forums.adobe.com/message/9882322#9882322>