1 Reply Latest reply on Oct 12, 2017 2:59 AM by hamzakuecuek

    Phonegap build doesn't install on iOS. What to do?

    hamzakuecuek Level 1

      Hi,

       

      after updating Phonegap version to 6.5.0 I can't install the app on my iPhone to test it. With 5.2.0 everything was okay, but I can't do this because it is not supported any more.

       

      When I scan the QR code with the iPhone Safari starts but does nothing. When I use a QR reader app I get the error "frame load interrupted". When I copy the URL and paste it in Safari it asks me to open iTunes but then it does nothing.

       

      So what can I do to install the app?