2 Replies Latest reply on Oct 15, 2017 9:44 AM by tmw5795

    Can't add books to library after joining 2 Adobe ID's

    tmw5795

      I have an older Adobe ID on my iMac and have a number of EPUB books in Adobe Digital Editions using this ID. I then bought a MacBook and set up a new Adobe ID and downloaded additional EPUB books with the new ID. I am not using my iMac for ADE any more and want all my EPUB books on my MacBook. I have joined my 2 Adobe ID's through https://adeactivate.adobe.com/ and I have checked to ensure my 2 ID's are now synced. Now, when I try to open an EPUB book in ADE   on my MacBook I get the message "Document is licensed for a different user account." I was expecting to be asked for authorization for my older account now that my accounts are synced, but I didn't get that option. Does anyone have any ideas on how to correct this? Thanks.

        • 1. Re: Can't add books to library after joining 2 Adobe ID's
          tmw5795 Level 1

          Not sure why this worked, but this is what I did. First, I erased the authorization for my new Adobe ID on my MacBook. Initially, was getting the "can't erase authorization, try again later" message, so I took advice from another thread and trashed the activation.dat file. I then authorized my MacBook for my old Adobe ID and then added my old books. Now all my books are showing up in ADE, both old and new, but under the wrong Adobe ID. I clicked on one of my new books and ADE automatically authorized my new ID, so now my MacBook is authorized for both my ID's and all my books are appearing as they should.

          • 2. Re: Can't add books to library after joining 2 Adobe ID's
            tmw5795 Level 1

            I now have another glitch. While my computer is saying it is now authorized for both my IDs, and all my books are appearing in ADE, I can open books associated with my old ID, but I can't open any books associated with my new ID. When I try to open one, it takes me through the computer authorization process again. I enter in the appropriate ID, even though my computer says it's already authorized, and my password and I get the message that the book is associated with a different ID. I even tried my old ID and got the same message. I trashed the activation.dat file again and went through the activation from scratch and still have the same problem. Does anyone have any ideas why this is happening?