6 Replies Latest reply on Aug 19, 2018 9:05 AM by AnneMarie Concepcion Branched to a new discussion.

    Start screen doesnt show

    Necklass Level 1

      On startup the start screen with latest files show correctly. But after opening a document and then closing it, the start screen doesnt show.

      Running CC, latest update, on Microsoft Surface Studio, Windows 10.

        • 1. Re: Start screen doesnt show
          master mo Adobe Community Professional

          Try choosing the Start workspace from the Control Panel. It's on the top right.

           

          You can also choose it from Window > Workspace > Start

           

          HTH

          3 people found this helpful
          • 2. Re: Start screen doesnt show
            ThayliaS Level 1

            I work on a Mac (specifically, a late 2013 21.5" iMac, using Sierra OS v 10.12.6 (16G29)) at work, and upgraded to the new 2018 version a couple of days ago. Unfortunately, mine is doing the same thing -- not showing the Start workspace in InDesign when no docs are open, even though I have that option checked in the "General" section of the preferences.

             

            I have uninstalled and re-installed it three times using the Creative Cloud desktop app, each time selecting the option that says NOT to save my preferences. Yet, each time I open the app after a clean install, the Start workspace still doesn't show. :-( I also noticed that when I try to manually select the "Start" workspace from the drop-down menu, the "Start" option is grayed out and not available to choose. This has happened consistently after each install.

             

            Is there someplace in the system folder that Adobe has hidden preferences that I haven't located?? I have gone inside of the preference folder inside of my User folder and manually thrown away the file entitled "com.adobe.InDesign.plist" before each install. Any suggestions about what I can try now??

             

            Thank you!

            • 3. Re: Start screen doesnt show
              Wizard Status Level 1

              I'm having a similar problem.

               

              When all documents are closed, my start screen is completely blank—no recent docs, no template choices, no help videos, nothing.

               

              Recent documents still works, but the start screen is empty.

              • 4. Re: Start screen doesnt show
                ThayliaS Level 1

                Okay, All!

                 

                I started thinking that when something isn't acting right, in my browser, I clear the cache and all usually returns to normal, so why not clear InDesign's cache -- if that is even possible? So I Googled "Clear InDesign's cache" and lo-and-behold, this miraculous instruction came up on my screen:

                 

                Screenshot 2018-02-21 11.30.22.png

                 

                As I said above, I work on a Macs both at home and at work, and was encountering this problem on both of my machines. So I chose option #2 above, restarted InDesign and when it opened my friend, the Start Screen was back!!! Hope this is the correct solution and that it works for you as it did for me! :-)

                • 5. Re: Start screen doesnt show
                  AnneMarie Concepcion Adobe Community Professional

                  That keyboard shortcut rebuilds the preferences (resets them all to default), it doesn't clear the cache.  That's a separate thing. But rebuilding prefs usually solves 80% of problems. This article I explains how to do both the prefs and cache thing:

                  https://indesignsecrets.com/rebuilding-indesign-preferences.php

                   

                  That article needs to be updated with the location of the  Window 10 Cache.  I see that fellow  ACP Bill Silbert posted the instructions in a different thread here:

                  For Windows Users: On Windows 7 and above the caches files are hidden. To find them go to the Control Panel and open Folder Options and then click the View tab. Then select “Show hidden files and folders” or “Show hidden files, folders or drive options” in Advanced Settings. Then delete (or rename) the folder at the end of this path: C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\<Language>\Cache. I find that deleting the cache file completely leads to a lasting change.

                  2 people found this helpful
                  • 6. Re: Start screen doesnt show
                    AnneMarie Concepcion Adobe Community Professional

                    I've  read and reread these posts, but didn't see anyone mention the actual Preferences setting. [Edit: Oh wait, Thaylia mentioned it. Sorry! Well perhaps   this will help lurkers. --AM]

                     

                    Maybe we're all assuming it's enabled but not working.  I don't think it's turned on by  default, so rebuilding prefs would not help.  Go to InDesign Preferences and in the General panel, turn on Show  Start Workspace When No Documents are Open.

                     

                    f-start.png

                     

                    If  this was  the first thing  you tried,  sorry, never mind!  ;-)

                     

                    AM

                    2 people found this helpful