1 2 3 4 Previous Next 120 Replies Latest reply on Jun 9, 2018 10:52 AM by R Neil Haugen

    Dolby Codec Missing in CC 2018, MTS/AC3 No Audio

    rmc2800 Level 1

      Hi, I just updated to CC 2018. When I opened my CC 2017 project in CC 2018 I found that all my MTS video files were offline. I discovered that the issue stems from CC 2018 missing the Dolby Codec. More specifically, it is unable to read the AC3 audio codec. This is affecting all my 2018 products that use audio: Media Encoder, Premiere, After Effects, Audition. However, CC 2017 works totally fine.

       

      First of all, I'm on a Mac (High Sierra) and have tried all the solutions that worked for people who had a similar issues after upgrading to CC 2017 last year. This what I have done so far:

       

      1. Uninstalled and reinstalled Premiere CC 2018

      2. Reset Premiere 2018 preferences by holding Shift+Option while the software loads

      3. Reset my computer's PRAM

      4. Deleted the Media Cache and Peak Files folders in User>Library>Application Support>Adobe>Common

      5. Deleted the Dolby Codec in Users>Shared>AdobeInstalledCodecs

       

      Loading CC 2018 and importing my video with the AC3 audio results in video with no audio track. Importing a AC3 audio file gives me a "this file contains an unsupported audio format" message.

       

      When I load them in CC 2017 I instantly get a message "Dolby Codec must be installed to use this feature. Clicking OK will install and enable this codec for immediate use." I hit OK, everything works and I see the codec is back in the AdobeInstalledCodecs folder. The option to reinstall the Dolby Codec never appears in CC 2018.

       

      In CC 2017, I also notice that when I export I have the option to use Dolby Digital as an Audio Export setting. This option isn't available in CC 2018.

       

      Anyone know why my CC 2018 can't seem to read the Dolby Codec?

        1 2 3 4 Previous Next