5 Replies Latest reply on May 4, 2010 4:36 PM by zidboy-anakin

    Error in air packaged created using Flash CS3

    guowy
      Hi guys,

      I've created an application using the AIR:Flash CS3 Professional Update beta 3, but when I create the package I can't install it, it always comes up with the message:

      Sorry, an error has occurred

      This application requires a version of Adobe AIR which is no longer supported. Please contact the application author for an updated version.

      The thing is I have already installed the latest Adobe AIR runtime (1.0.1) and the application works well in debug mode inside Flash.

      Please let me know if you require more information to help me resolve this issue.

      Regards,
      Andrew