3 Replies Latest reply on Oct 26, 2017 10:45 PM by Mohit Goyal

    Dieser Computer erfüllt die Systemanforderungen für Lightroom Classic CC nicht...

    karinvs

      whats wrong?? can anybody help me?

      i have a iMac

      OX X Yosemite

      thanks