5 Replies Latest reply on Oct 23, 2017 6:56 AM by iansgtscs@aol.com

    New LR CC Cloud version difficulties

    iansgtscs@aol.com

      I down loaded LR CC Classic on both my Desk top Windows  and MacBook pro Lap top, no problems with either to start with. Then I go to use my dak top again (after already using LR CC Classic to edit etc. only to find it will not load again, instead I stupidly used the install feature for LR CC that I have been previously using for two years and got well used to, and without any warning Adobe installed a completely new version of LR which is very different to the layout I have been used to and is no where as easy to use. Has anybody else had this happen to them, and how can I get it removed and replaced with the LR CC Classic which is  perfect for purpose and doesn't need any tweaking in my humble opinion. Incidentally the Classic version of LR is still working perfectly on by laptop. somebody help me please. thank you. Ian.

       

      [Moved from the non-technical Lounge Forum to the Program forum... Mod]

      [Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

        • 1. Re: New LR CC Cloud version difficulties
          Victoria Bampton LR Queen Adobe Community Professional & MVP

          What happens when you try to open Classic on the desktop?

           

          You can just uninstall the new cloud-native Lightroom CC app.

          • 2. Re: New LR CC Cloud version difficulties
            Jao vdL Adobe Community Professional & MVP

            You can install the Classic version of LR (which is what you want not the very unfortunately named Lightroom CC which is a completely different app than what used to be called Lightroom 2015 CC) from the creative cloud app. It will show right below Lightroom CC in the apps list. After you install it should find your old Lightroom 2015/CC catalog and open that.Untitled 2.jpeg

            • 3. Re: New LR CC Cloud version difficulties
              iansgtscs@aol.com Level 1

              Hi Jao vdL,

               

              When I go to open from this app that you have taken the time to highlight for me, Thank you much appreciated. it simoly will not open. I get the following message. " Light room-Bad Image. X(encircled with a red background) c\:Programme files\Adobe|Adobe Light Room Classic .  CC\:substrate.dll is either not designed to run on windows or contains an error.  try reinstalling the programme or contact the programme vendor. 

              I am using Windows 10 64bit operating system. I have tried reinstalling from the app several times once it did reinstall it but again it wouldn't open. So I uninstalled it then reinstalled it again, or at least tried to, it got to 42% loaded and froze then Twice to 3% and froze. Thanks for your patience on this matter. Ian.

              • 4. Re: New LR CC Cloud version difficulties
                Jao vdL Adobe Community Professional & MVP

                That's very strange! I would uninstall and reinstall Lightroom Classic.

                • 5. Re: New LR CC Cloud version difficulties
                  iansgtscs@aol.com Level 1

                  Thanks Victoria,

                  I will tell you what I have just written to Jao vdL to answer your question.  Thank you for responding, it is very much appreciated.  another question to you, If I uninstall the New Cloud-native LR CC app, will I be able to retrieve my original LR programme?  bear with me I am in my 60's.  Thank you, Ian.

                  Extract:

                  When I go to open from this app that you have taken the time to highlight for me, Thank you much appreciated. it simply will not open. I get the following message. " Light room-Bad Image. X(encircled with a red background) c\:Programme files\Adobe|Adobe Light Room Classic .  CC\:substrate.dll is either not designed to run on windows or contains an error.  try reinstalling the programme or contact the programme vendor. 

                  I am using Windows 10 64bit operating system. I have tried reinstalling from the app several times once it did reinstall it but again it wouldn't open. So I uninstalled it then reinstalled it again, or at least tried to, it got to 42% loaded and froze then Twice to 3% and froze. Thanks for your patience on this matter. Ian.