9 Replies Latest reply on Jan 6, 2009 1:37 PM by Newsgroup_User

    message box problem

    malcster2 Level 1
      for some reason, my message box has started to indent on the first line. i currently have brainache, so i'm sure it's something simple. any help
      link is http://www.alexandraco.org/contact.php
      code is
      <textarea name="textMessage" id="textMessage" cols="50" rows="5" >
      <?php if (isset($missing))
      {
      echo htmlentities(stripslashes($_POST['textMessage']));}?>
      </textarea>
        • 1. Re: message box problem
          Level 7
          On Mon, 5 Jan 2009 20:22:57 +0000 (UTC), "malcster2"
          <webforumsuser@macromedia.com> wrote:

          >for some reason, my message box has started to indent on the first line. i
          >currently have brainache, so i'm sure it's something simple. any help
          > link is http://www.alexandraco.org/contact.php
          > code is
          > <textarea name="textMessage" id="textMessage" cols="50" rows="5" >
          > <?php if (isset($missing))
          > {
          > echo htmlentities(stripslashes($_POST['textMessage']));}?>
          > </textarea>

          Change it to:

          <textarea name="textMessage" id="textMessage" cols="50" rows="5" ><?php
          if (isset($missing))
          {
          echo htmlentities(stripslashes($_POST['textMessage']));}?>
          </textarea>

          Gary
          • 2. Re: message box problem
            Level 7
            Hmmmm....

            --
            Murray --- ICQ 71997575
            Adobe Community Expert
            (If you *MUST* email me, don't LAUGH when you do so!)
            ==================
            http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
            http://www.dwfaq.com - DW FAQs, Tutorials & Resources
            ==================


            "Gary White" <reply@newsgroup.please> wrote in message
            news:tst4m4d5nfe95j5mlotg66fh3ambca5p4e@4ax.com...
            > On Mon, 5 Jan 2009 20:22:57 +0000 (UTC), "malcster2"
            > <webforumsuser@macromedia.com> wrote:
            >
            >>for some reason, my message box has started to indent on the first line. i
            >>currently have brainache, so i'm sure it's something simple. any help
            >> link is http://www.alexandraco.org/contact.php
            >> code is
            >> <textarea name="textMessage" id="textMessage" cols="50" rows="5" >
            >> <?php if (isset($missing))
            >> {
            >> echo htmlentities(stripslashes($_POST['textMessage']));}?>
            >> </textarea>
            >
            > Change it to:
            >
            > <textarea name="textMessage" id="textMessage" cols="50" rows="5" ><?php
            > if (isset($missing))
            > {
            > echo htmlentities(stripslashes($_POST['textMessage']));}?>
            > </textarea>
            >
            > Gary

            • 3. Re: message box problem
              Level 7
              On Mon, 5 Jan 2009 16:57:48 -0500, "Murray *ACE*"
              <forums@HAHAgreat-web-sights.com> wrote:

              >Hmmmm....

              Hmmmm ... good.

              Gary
              • 4. Re: message box problem
                Level 7
                The two look identical to me.

                --
                Murray --- ICQ 71997575
                Adobe Community Expert
                (If you *MUST* email me, don't LAUGH when you do so!)
                ==================
                http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                ==================


                "Gary White" <reply@newsgroup.please> wrote in message
                news:kdq5m459br60hkcod57k49mpr6c0gi74t1@4ax.com...
                > On Mon, 5 Jan 2009 16:57:48 -0500, "Murray *ACE*"
                > <forums@HAHAgreat-web-sights.com> wrote:
                >
                >>Hmmmm....
                >
                > Hmmmm ... good.
                >
                > Gary

                • 5. Re: message box problem
                  Level 7
                  On Tue, 6 Jan 2009 07:06:14 -0500, "Murray *ACE*"
                  <forums@HAHAgreat-web-sights.com> wrote:

                  >The two look identical to me.

                  Look closer:

                  <textarea name="textMessage" id="textMessage" cols="50" rows="5" >
                  <?php if (isset($missing))

                  <textarea name="textMessage" id="textMessage" cols="50" rows="5" ><?php
                  if (isset($missing))

                  The complaint was that the first line was being indented. The "indent" was
                  the space between the closing angle bracket on the <textarea> tag and the
                  opening <?php tag. I removed that space.

                  Gary
                  • 6. Re: message box problem
                    Level 7
                    Oh. I C.

                    --
                    Murray --- ICQ 71997575
                    Adobe Community Expert
                    (If you *MUST* email me, don't LAUGH when you do so!)
                    ==================
                    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                    ==================


                    "Gary White" <reply@newsgroup.please> wrote in message
                    news:ris6m4tis9j39c5sqnvrpjqj6i7ik447pi@4ax.com...
                    > On Tue, 6 Jan 2009 07:06:14 -0500, "Murray *ACE*"
                    > <forums@HAHAgreat-web-sights.com> wrote:
                    >
                    >>The two look identical to me.
                    >
                    > Look closer:
                    >
                    > <textarea name="textMessage" id="textMessage" cols="50" rows="5" >
                    > <?php if (isset($missing))
                    >
                    > <textarea name="textMessage" id="textMessage" cols="50" rows="5" ><?php
                    > if (isset($missing))
                    >
                    > The complaint was that the first line was being indented. The "indent" was
                    > the space between the closing angle bracket on the <textarea> tag and the
                    > opening <?php tag. I removed that space.
                    >
                    > Gary

                    • 7. Re: message box problem
                      Level 7
                      On Tue, 6 Jan 2009 10:07:32 -0500, "Murray *ACE*"
                      <forums@HAHAgreat-web-sights.com> wrote:

                      >Oh. I C.

                      O.K.

                      Gary
                      • 8. Re: message box problem
                        malcster2 Level 1
                        confused me as well, but is working now. thanks
                        • 9. Re: message box problem
                          Level 7
                          On Tue, 6 Jan 2009 20:59:51 +0000 (UTC), "malcster2"
                          <webforumsuser@macromedia.com> wrote:

                          >confused me as well, but is working now. thanks

                          You're welcome.

                          Gary