2 Replies Latest reply on Oct 24, 2017 9:52 AM by asdfblah

    CTRL+ALT+Right Click ignores layers being clipped

    asdfblah

      In 2018 instead of selecting the layer I need to move it selects the layer being used as a clipping mask. Has the shortcut changed or is there a setting I can toggle? This is totally unusable and I will have to go back to the previous version.