2 Replies Latest reply on Jun 19, 2008 2:31 PM by chexmixisyummy

    flexbuilder can't run build for adl after air 1.1 update

    chexmixisyummy
      just upgraded to the new air 1.1 runtime, but how do I upgrade the adl runtime in flex builder? If I try to build just changing the application descriptor, I get "invalid application descriptor: descriptor version does not match runtime version". I've tried the 'Search for Flex Builder Updates' in the help menu, but says there are no updates to install...
      What am I missing? (flexbuider3 for eclipse, osx ppc 10.4.11)