5 Replies Latest reply on Nov 11, 2017 10:18 AM by Jao vdL

    Spinning blue circle

    deebr Level 1

      I've recently updated to the new Lightroom CC on my Mac. I used the application once to review a large number of photographs taken over the weekend. Now when I open the application, I get the spinning blue circle. I've followed all the forum instruction I can about trashing/renaming various folders and re-installing Adobe CC. Nothing works. I can't access my photos. Any suggestions please?

        • 1. Re: Spinning blue circle
          freyherme

          I have the same issue.  Application just spins and spins and never loads.  I have tried every single trouble-shooting tip I can find and nothing works.  I've even tried installing Lightroom CC on another Mac and got the same behavior.  I even setup a brand new Adobe ID to start with a completely fresh database, and still the same behavior!  I am using a Mac on High Sierra.  Maybe Lightroom CC is just not compatible with High Sierra?

          • 2. Re: Spinning blue circle
            DHPCN

            Same issue here.

            Using latest version of Lightroom CC on a Windows 10 (version1709) PC (Surface Book) .

            Un/Reinstall didn't help.

            • 3. Re: Spinning blue circle
              Jao vdL Adobe Community Professional & MVP

              Same problem. Uninstall reinstall doesn't help. Everything works fine on iOS, web, and Classic.

              • 4. Re: Spinning blue circle
                JimHess Adobe Community Professional & MVP

                Using Lightroom CC on Windows 10. Still working. I have only downloaded a few images directly, so I don't have very many full-sized images in the cloud. But they still load as well as all my collections from Lightroom Classic CC. The other difference may be is that both programs are on the same computer still. I haven't ventured to install Lightroom CC on another computer yet.

                • 5. Re: Spinning blue circle
                  Jao vdL Adobe Community Professional & MVP

                  Fixed my issue by rebooting the entire machine. A bad authentication had gotten stuck in Lightroom CC but only in Lightroom CC. Loggin out and back into my CC account did not help nor did deleting everything to do with Lightroom CC including preferences and its library but rebooting the computer did.

                  1 person found this helpful