1 Reply Latest reply on Oct 28, 2017 9:51 AM by kglad

    LoadLibrary failed with error 1114


      I have been running Lightroom CC (and previous versions) since the initial beta version (pre version 1.0).  However, when I tried to install and run the new Lightroom Classic CC, I continually receive the error message:


      After receiving the message, nothing happens.  I am still able to run Lightoom CC (Release 2015.12).


      Can anyone help?