1 Reply Latest reply on Oct 30, 2017 9:37 PM by Anwesha Dev Chaudhary

    Elements 15 Organizer crashes when importing photos

    suprafam

      I have removed and installed the program several times, have removed the Lavasoft dll's and have reviewed the Event logs, they are as follows:

      Log Name:      Application

      Source:        Application Error

      Date:          10/28/2017 3:49:09 PM

      Event ID:      1000

      Task Category: (100)

      Level:         Error

      Keywords:      Classic

      User:          N/A

      Computer:      HomePC

      Description:

      Faulting application name: PhotoshopElementsOrganizer.exe, version: 15.0.0.0, time stamp: 0x57cd427e

      Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

      Exception code: 0xc0000005

      Fault offset: 0x0000000000000000

      Faulting process id: 0x27f4

      Faulting application start time: 0x01d350362ae35144

      Faulting application path: C:\Program Files\Adobe\Elements 15 Organizer\PhotoshopElementsOrganizer.exe

      Faulting module path: unknown

      Report Id: adb486c7-8854-49db-8f5f-81819ffe8900

      Faulting package full name:

      Faulting package-relative application ID:

      Event Xml:

      <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

        <System>

          <Provider Name="Application Error" />

          <EventID Qualifiers="0">1000</EventID>

          <Level>2</Level>

          <Task>100</Task>

          <Keywords>0x80000000000000</Keywords>

          <TimeCreated SystemTime="2017-10-28T21:49:09.548526700Z" />

          <EventRecordID>4352</EventRecordID>

          <Channel>Application</Channel>

          <Computer>HomePC</Computer>

          <Security />

        </System>

        <EventData>

          <Data>PhotoshopElementsOrganizer.exe</Data>

          <Data>15.0.0.0</Data>

          <Data>57cd427e</Data>

          <Data>unknown</Data>

          <Data>0.0.0.0</Data>

          <Data>00000000</Data>

          <Data>c0000005</Data>

          <Data>0000000000000000</Data>

          <Data>27f4</Data>

          <Data>01d350362ae35144</Data>

          <Data>C:\Program Files\Adobe\Elements 15 Organizer\PhotoshopElementsOrganizer.exe</Data>

          <Data>unknown</Data>

          <Data>adb486c7-8854-49db-8f5f-81819ffe8900</Data>

          <Data>

          </Data>

          <Data>

          </Data>

        </EventData>

      </Event>

      I am running Win 10 upgraded from Win 8.1

      What can I do to get this running?