0 Replies Latest reply on Oct 30, 2017 1:55 PM by JAC321

    Large book stopped Working

    JAC321

      I installed a large textbook (166 MB) purchased from a publisher and used it last week for several days. Today, I see the book on the bookshelf but when I try to read it, ADE does not open the book; the cursor just keeps spinning. (ADE 4.5 running on Apple OS X).  The activity monitor shows it is not responding. I waited 30 min and no luck.  I removed the book from the bookshelf and reinstalled it and tried to read it again.  Same result - the cursor keeps spinning and never opens the book. I uninstalled ADE 4.5 and re-installed it and redownloaded the book. No luck. Then I de-authorized the computer and reauthorized it, re-downloaded the book again. This time, the book has not yet appeared on the bookshelf and the activity monitor says it is still not responding after 15 min.  Then I quit ADE and after restarting it, I see the bok on the bookshelf; however, it does not open when I try to read it. I do not see any error messages.

       

      The book information says it is licensed to me to read on any device;  Any ideas of what to do now?