0 Replies Latest reply on Oct 31, 2017 2:45 AM by Grimbaldus

    PS CC 2018 / Win10 file access permissions prevent saving

    Grimbaldus Level 1

      I updated all my CC apps last night, and this morning moved Actions and Scripts from the 2015.5 folder, I also moved Brushes from 2015 [all the 2017 folders had gone, but 2015.5, 2015 and 2014 folders remained)]  Administrator rights were required ... which I thought a bit odd.

       

      I loaded a set of actions [BTW, when is Adobe going to allow multiple Actions to be loaded in one go?], modified an Action, and tried to save the set.  Windows denied access, reporting the file was locked.  Sure enough, the file permissions were insufficient (no Modify or Write access).  I fixed this, and tried again.  Same result.  Then I checked the folder rights [I know I should have done this at the start].  Same again, insufficient access.

       

      The same applied to all folders under Programs/Adobe/Photoshop 2018/Presets/.

       

      I amended all folder rights, and saving is now OK.

       

      Anyone else experienced this?  It has not happened previously,; for example the recent 2017 update did not exhibit this behaviour.