1 Reply Latest reply on Nov 1, 2017 8:56 AM by RalphBentley

    Set Initial View to Two-Up (Cover Page)

    RalphBentley Level 1

      The settings for File, Properties, Initial View, seems to have no effect. The setting is on, upon inspection the Initial View is set to Two-Up. However, it will not open to Two-Up view, even though the document properties says this is the Initial View setting. What am I doing wrong?