2 Replies Latest reply on Nov 1, 2017 2:42 AM by Trevor.Dennis

    Brush lag editing spherical panorama [Mac]

    bellevue scott Level 1

      I tried to use Adobe's new editing functions on a spherical panorama, but it's extremely laggy and the brush tool is really unusable. It doesn't matter if smoothing is turned on or off, as the video demonstrates - either way the lag is terrible. It also bogs down the entire system and in some cases freezes Photoshop.

       

      I've tried other editing tools using the 3D spherical panorama editing function, like the clone stamp, healing brush etc, and it just lags so badly you can't even use it.

       

      PS 2018

      MAC Pro 3.5GHz 6-Core Xeion E5

      Memory: 64GB 1866 MHz DDR3

      1TB Flash drive

      AMD FirePro D700 6144 MB x 2

       

      Here's a link to a video that shows my attempts to use this new functionality: Photoshop 2018 brush tool lag editing spherical panorama - YouTube

        • 1. Re: Brush lag editing spherical panorama
          bellevue scott Level 1

          Why was this rejected? Please tell me. I'm showing a real issue and looking for answers. Hello? What could I have possibly done wrong here?

          • 2. Re: Brush lag editing spherical panorama
            Trevor.Dennis Adobe Community Professional (Moderator)

            When you say 'rejected' do you mean that it was initially put in the moderation queue?  If that was the case, then it has now been cleared.  We don't always know what triggers a post being put in the mod queue, so don't worry about it.

             

            Regarding your brush lag, that is definitely apawlingly bad.  Way beyond what I'd consider unusable.  The brush size is only 90 pixels, and spacing 25%, and your system is certainly powerful enough.  I am a Windows user so am going to be of limited help, but if it was a Windows system, with that much delay, I'd be using Resource Monitor to try and pin down the bottleneck.  I'd be taking a good look at GPU acceleration, turning it off, or trying different settings.  I'd be looking at disk activity, and specifically your Scratch files. 

             

            Or it could be a bug and nothing to do with your system.  I'll add that you are using a Mac to the subject line, and this will bump your post to the top of page one again, so fingers crossed.

             

            Good luck.

            1 person found this helpful