1 Reply Latest reply on Nov 3, 2017 10:26 PM by anth0ny8

    Surface Pen Will Only Draw Dots In PSE 13, No Strokes (NOT Lag)

    sherris45975219

      I own a Surface Studio. I've had it for nearly a year now, and the pen that's come with it has worked fine with PSE 13 up until a few days ago. I can't slide back and forth on the sliders or anything to change size, I have to tap around the slider. Same thing goes for drawing in general- no strokes, just dots. I've tried everything that I can- restarting my computer, messing around with the Human Interface Devices, disconnecting and reconnecting the pen, turning on/off Bluetooth, and replacing the battery. Funny thing is, the pen works perfectly with every other drawing program on my computer (Fresh Paint, Sketchpad, etc.) EXCEPT for Photoshop.

       

      Clearly, the problem is not the pen. We've already contacted Microsoft about this, and they suggested we come here since the issue was traced back to the program itself. Help?

        • 1. Re: Surface Pen Will Only Draw Dots In PSE 13, No Strokes (NOT Lag)
          anth0ny8 Level 1

          I am having the same problem in Photoshop Elements 11 with the Surface Pro 4 pen, it will do strokes/erase/selections if I double-tap with the pen every time it touches the screen, whereas before it would do so normally if you just touch the screen.  The Surface pen works fine in Paint and other apps but not in Photoshop, and I have gone through everything you mentioned with Microsoft as well, they couldn't fix it for me either.  I even uninstalled and reinstalled Photoshop, which didn't help at all.  The problem only started after the Fall Creators update for Windows 10, so I am still begging on Microsoft forums for help, but help from Adobe would be nice too, since it obviously affects more than just one version of Photoshop.