5 Replies Latest reply on Nov 22, 2017 11:31 PM by rajeshk27313287

    Can't install CreateJS 1.1 extension, even after following helpx.adobe.com instructions




      I am intending to install CreateJS 1.1 extension, and I get following error: The extension Adobe_Flash_Professional_Toolkit_For_CreateJS does not contain valid signature. The extension will not be installed.

      This is despite downloading the toolkit from following page: Error | Installing Toolkit for CreateJS 1.1 | MAC OS X 10.8.2. I also downloaded the CreateJS 1.1 from exchange.adobe.com to no avail. In addition, reinstalling Extension Manager did not help either.


      I am using a Mac, OS X El Capitan (version 10.11.6) and Adobe Flash Professional CS6, version


      Can anyone from CS6 team comment on this issue? Any help will be much appreciated and thanks in advance...