4 Replies Latest reply on Jun 30, 2018 2:21 PM by etherwork

    I can't download any books to my kobo e-reader

    lauraw83472919

      I have no issues downloading from the library site to Adobe Digital Editions however, when I attempt to transfer the book from the Adobe digital Editions site to my Kobo this message pops up.  CE_COPY_NOT_ALLOWED - No permission to copy the book.  Anyone know what to do?  I've deauthorized and reauthorized a few times already but it hasn't made a difference.  I have tried downloading the newest version but it was the same one I already am using.  Adobe Digital Editions, it would be very helpful to have a contact number to talk to someone and work through the problem.  I've posted on here previously but didn't get any response. 

        • 2. Re: I can't download any books to my kobo e-reader
          pierret57306361

          I have also the same problem

          • 3. Re: I can't download any books to my kobo e-reader
            Roadcopper Level 1

            Same problem. Won't transfer book to ereaderr. Tried contacting Adobe Help desk and they say to go to these forums and get answers here which is obvious no one has and we are all floundering around without help from Adobe. Nice circle we are caught in.

            • 4. Re: I can't download any books to my kobo e-reader
              etherwork Level 1

              I have had similar problems in the past; I finally discovered a viable reply from Maureen, who outlined how to fix the problem:  Re: Not able to open library books on my Kobo Glo: "Oops! This document couldn't be opened" (https://forums.adobe.com/message/8628518#8628518)

               

              With the following list, I am paraphrasing Maureen's excellent advice that finally released me from my anguish:

               

              1. Delete the problem book(s) from your ereader.

               

              2.Open Adobe Digital Editions on the computer. Check to see if you can read the problem book(s) in ADE. Connect your e-reader.  Erase authorization on ADE (Go to the Help Menu at the top). Erase the authorization for the ereader (go to the side menu of ADE). Keep the e-reader connected to the computer.

                 

              3. Go to your public library website and get a NEW book. Upload the new book to ADE. Adobe will then PROMPT YOU for the authorization. If it doesn't, go back to "help" at the top and reauthorize ADE. Remember to go to the side menu of ADE to re-authorize your ereader.

                 

              4. Drag the new book into your e-reader. Select "ereader" (ie: NOT all items, or borrowed items, or...). Try opening the book in the ereader area. If it opens there, it's likely that it will open in your e-reader.

                 

              5. Re-upload the problem book(s) to your e-reader. Again, select "ereader" in ADE and check that the book(s) can be read there.

                 

              6. Disconnect your e-reader from the computer. Be able to read your book(s) at last!