8 Replies Latest reply on Nov 10, 2017 1:44 PM by lpty

    Need help stopping Autoplay, have tried the fixes, still stumped

    lpty Level 1

      I've added an audio mp3 file to my older version of Dreamweaver MX. Works great but it autoplays everytime the page loads and I need that to stop. I've read through the forum and have tried the fix of adding a code to the parameters (autoplay="false") but it still won't stop. Here's my code:

       

      <embed src="sermons/Adam11.5.17Sermon.mp3" width="400" height="100" align="middle" autoplay="false"></embed>

       

      I've also tried autostart="false" and that doesn't work.

       

      Here's the site: CUCC Sermons

       

      Do you have any other fixes or options I could try?

       

      Thanks, Lori