1 Reply Latest reply on Nov 8, 2017 2:57 PM by Dov Isaacs

    Acrobat XI interferes with viewing PDFs on the Web

    jmj1-pa

      This issue is relevant both to PDFs that are saveable as a workaround (in other words, I can Save them from a right-click) and those that are hyperlinked in such a way that I cannot save them.

       

      I have Acrobat XI Pro and also Adobe Acrobat Reader DC.  I had a lot of trouble viewing PDFs in Internet Explorer 11 using Acrobat -- it would say it had "loaded" the file but took 10 or 15 minutes to display. I talked with my company's local support guy who had me uninstall and reinstall both, and set it up so that pdfs would open in Reader by default.  That worked, it would then efficiently open pdfs from IE using Reader DC, and if I wanted to edit a file with Acrobat, I had to have it saved locally an d then I could open with the right-click menu.

      Unfortunately every time I tried to edit a file with Acrobat it asked me if I wanted to make it the default for pdfs and one time I accidentally clicked "yes" instead of "no".  Now, I again cannot open pdfs from IE 11.  Even when I tried Adobe’s sample (htpps://help.adobe.com/en_US/Acrobat/9.0/Samples/flatform.pdf) the browser appeared to receive the file but didn’t display it, it just showed a progress bar saying “Initializing…” with the minimal amount colored in.

      I went into IE and made Reader the default for all file types it could handle, no help. I went through the FIle Manager to make sure Acrobat was nto the default for anything else (file types Reader cannot handle), still no help. What is the problem? It is not an issue with Acrobat or Reader becoming corrupted; the problem first began when I had freshly installed them both but with Acrobat as the default pdf application.

      When I changed defaults that had been “Acrobat”, I was unable to change the "protocol" called ACROBAT with the description "URL:Acrobat Protocol". It is listed as “Adobe Acrobat”.  When I try to change that my only options are Adobe Acrobat or "find an app in the Store", not Adobe Reader.  Is this the problem?

      Adobe’s webpage “Troubleshoot viewing PDF files on the web” suggest enabling the Adobe Reader add-on. When I go to Tools | Manage Add-ons, Adobe Reader appears under “All Add-Ons” (enabled) but at all not under “Current Loaded Add-ons”.  Do I have to force it to load, and if so, how?