3 Replies Latest reply on Dec 3, 2017 10:18 AM by mugkeyftlt

    No flash when taking .DNG picture

    coendejong

      Hi there,

       

      I’ve been using the Lightroom Mobile

      app for quite some time now ans I really love it!

      Especially on my new phone, the iPhone X. But there is a problem in the v3.0.1 version of the app! When I want to use the flash for taking a picture (in .DNG format) I can not select it. The icon stays grey-ish. When I switch to .JPG modus the flash works perfectly.

      Restarting the app and the phone didn’t solve the problem.

      Am I doing something wrong or is this a bug in the app? I hope it works again soon!

       

      Regards,

      Coen

        • 1. Re: No flash when taking .DNG picture
          jasonc95665706

          Same issue (iOS, iPhone X). I've seen several other posts about this as well.

           

          Does the flash not function in raw/DNG mode? If so, just tell us Adobe. Is this a bug or expected behavior?

          • 2. Re: No flash when taking .DNG picture
            coendejong Level 1

            On my iPhone 7 it worked just fine. Also, when I want to take a selfie in DNG-modus (not sure if that's what you want by the way..) I was able to enable the 'flash' (so the screen becomes bright). It seems that it's a bug in the connection between the app and the flashlight.

            • 3. Re: No flash when taking .DNG picture
              mugkeyftlt

              Hey,

              I have the same problem here. I believe it an issue with the iOS. I tried using the Camera+ app as well and when I changed the image quality to RAW I got this message:

               

              "RAW and Flash Warning :: RAW shooting is currently not compatible with flash on this device. Until a fix is available in a future iOS version, flash will be automatically turned off for you when you are capturing RAW photos. Please, disable RAW manually if you need flash"

               

              Very frustrating, and stupid.