0 Replies Latest reply on Nov 10, 2017 3:06 PM by alexandriar92172436

    Issue installing phonegap CLI


      I have downloaded node.js, and I also made sure I have git installed. I type  "sudo npm install -g phonegap@latest" and it returns with


      npm WARN deprecated connect@2.30.2: connect 2.x series is deprecated

      npm WARN deprecated node-uuid@1.4.8: Use uuid module instead

      npm WARN deprecated tough-cookie@2.2.2: ReDoS vulnerability parsing Set-Cookie https://nodesecurity.io/advisories/130


      Does anyone know what these mean ?! They're not allowing me to install!