1 Reply Latest reply on Nov 12, 2017 7:34 AM by JJMack

    Help with setting up action?

    Mitchellb67

      HELP!!!!

       

      I've been using a batch action for quite some time with no issues....Then I had to go and update PS....NIK no longer works and the action rendered useless.

       

      NIK DOES work however as a AUTOMATE Selective tool. Ive tried to create a new action with the AUTOMATE then NIK selection tool but the action will not work when I stop recording and try it.

       

      How do I get a AUTOMATE feature to run in an action?

       

      I'm hoping someone can help as I'm processing hundreds of images and DO NOT want to do them individually.

       

      Thanks in advance

        • 1. Re: Help with setting up action?
          JJMack Most Valuable Participant

          Mitchellb67  wrote

           

          HELP!!!!

           

          NIK DOES work however as a AUTOMATE Selective tool.

           

          Ive tried to create a new action with the AUTOMATE then NIK selection tool but the action will not work when I stop recording and try it.

           

          NIK DOES work however as a AUTOMATE Selective tool. What do you mean by this and how have you tyries using that in an action. Where is your old action that no longer works.  Why does it no longet work.

           

          Supply pertinent information for quicker answers

          • The more information you supply about your situation, the better equipped other community members will be to answer. Consider including the following in your question:
          • Adobe product and version number
          • Operating system and version number
          • The full text of any error message(s)
          • What you were doing when the problem occurred
          • Screenshots of the problem
          • Computer hardware, such as CPU; GPU; amount of RAM; etc.