0 Replies Latest reply on Nov 12, 2017 6:20 AM by DGSch

    Adobe Digital Editions 4.5.6 under Linux Mint 17.1

    DGSch

      Is there any chance to use Adobe Digital Editions 4.5.6 under Linux Mint 17.1 or do I need Microsoft Windows?