3 Replies Latest reply on Nov 14, 2017 11:19 PM by Crash45

    Soucis de lenteurs avec Photoshop et LR en UHD/4K

    Crash45

      Bonjour à toutes et tous.

       

      Je viens vers vous car malgré une machine de guerre je rencontre des lenteurs absolument ahurissantes sous Photoshop. J'ai essayé avec et sans accélération matérielle, avec toutes sortes de paramètres, rien n'y fait.

       

      Description de la configuration :
      - i7 5930K OC @4.4GHz

      - 32 Go de RAM DDR4 3000MHz CAS15

      - Disque de travail : SSD Samsung 840Pro

      - GPU : 2x NVidia 980Ti

      - Ecran : Dell 32" UltraSharp UP3216Q (3840x2160)

       

      Clairement je ne pense pas que le PC en lui même soit en cause, même en plein travail le processeur dépasse rarement les 20-25% de charge, les GPU restent au repos. D'ailleurs ça tourne tellement bien que sous Premiere je fais du montage multipiste 4k sans lenteur avec un rendu de prévisualisation temps réel à 1/2 sans souci ... Mais sous photoshop, c'est une cata !!

       

      Description précise du souci :

      Dès que je veux déplacer une image, le déplacement est saccadé, comme si le PC luttais à faire un affichage de 4 ou 5 images par seconde, alors même que le CPU et les GPU sont aux niveaux évoqués plus haut. Si je change la couleur d'une zone avec le pot de peinture, j'ai jusqu'à 10 secondes d'attente pour le voir apparaître, lorsque je tape un texte j'ai le temps de taper 10 mots avant de voir le texte apparaître, voir de valider mon texte et d'attendre plusieurs secondes avant de le visualiser, ... Bref, c'est au bord de l'inutilisable ...

      Ces lenteurs se font également sentir dans LightRoom, mais dans une moindre mesure. Cependant quand je change de photo ça prend 5 secondes environ avant de m'afficher la photo "normale" (j'entends par là en pleine définition), quand je zoom ce sont 2-3 secondes d'attente pour voir, idem si je dézoom, quand je fais F11 pour afficher une sélection de quelques photos et sélectionner celle que je veux garder, cliquer sur la croix pour retirer l'une d'elles de la sélection génère plusieurs secondes d'attente avant qu'elle ne disparaisse, et l'animation de remise en ordre des clichés restants est saccadée, ...

       

      Toute aide sera la bienvenue car là clairement je cale et ne trouve aucune solution pour bosser dans de bonnes conditions de fluidité et d'efficacité.

       

      PS : sur écran 1080P, fluidité impeccable aucun souci, mais c'est beaucoup moins confortable pour bosser :-/PPS : En jeu, tout fonctionne impeccable et même les jeux gourmands arrivent à tourner en 4k en graphs élevés.