0 Replies Latest reply on Nov 17, 2017 2:44 AM by luisl60742908

    Urgent: Error installing appx on tablet with windows 10 pro


      Hi all,


      I build an appx for x64 Windows 10 with phonegap build. All runs fine and the appx file is generated.

      When I try to install this appx on my Tablet (windows 10 pro), installation process starts but ends showing the following message:


      App installer failed to install package dependencies. Ask the developer for

      Microsoft.NET.CoreRuntime.1.0 package.


      I have installed different .NET Core runtimes versions (1.0, 1.0.5, 1.0.8, 2.0.2, ...) on the Tablet and my appx install fails always with this same error message.


      I need  to deploy the appx as soon as possible.


      Anyone can help me please ??


      THANKS A LOT !!!