1 Reply Latest reply on Mar 28, 2018 10:49 AM by andrews16180

    Turn off line smoothing in Acrobat DC

    michaelw60234426

      When I write a comment to students on their papers, my handwriting is smoothed by Acrobat, and often distorted beyond recognition, sometimes taking my letters and spiking them above and below the word. I've turned off the "smooth line art" in preferences.  I am using a Wacom CTL 490 tablet. I'm sure it's not the tablet because it works perfectly in Onenote and Photoshop. Even if I could tone the smoothing down a little so it my handwriting is still readable, that would be fine.

       

      Any help would be greatly appreciated.

       

      Mike