3 Replies Latest reply on Nov 23, 2017 2:04 AM by Gazza00Mataz

    Couldn't find required item at project path/ProjectItems/Character

    Gazza00Mataz

      OK, so I created my puppet and rigged it and it all works well but I need to save it out as a separate puppet to usein a new project. When I did this and dropped the puppet into a new scene, did some recording I got this error message popping up:

       

      "couldn't find required item at project path/ProjectItems/Character"

       

      So I deleted the project and did a 'save as' from my original project and still got the same error message. But everything seemed to work fine except I couldn't see any controls available in the controls panel nor could I generate any or drag thing into the panel.

       

      Undetered I set about animating my character and everything seemed to be work until I opened the project up this morning, I got the same error message on startup and although the scene file contained all the recordings the character had dissapeared although I could still open the puppet file within the project. Fortunately I opened another test file which contained the same character which I then closed, I then opened my project with the error message and the error message dissapeared and the puppet was back in the scene again.

       

      I am wondering whether this has anything to do with the fact that the linked PSD file for the character is not in the 'Gathered Media' folder but somewhere else on my hard drive and Ch is having a game trying to find it. The link is working when I update the character in PS.

       

      I am still working on this project and occasionally get the same error message when I finish recording or updating the character in PS.

       

      Is this just a bug? It seems that Ch is trying to find my character file all the time.