0 Replies Latest reply on Nov 23, 2017 1:52 PM by tannys31465016

    Unable To Open Epub books on a Kobo

    tannys31465016

      Good afternoon,

       

      The Problem:

      Every time I download an .epub book from my local library, it downloads as a .acsm (Adobe Content Server Manager) which is not a problem.  So I open the file using Adobe Digital and then drag the .epub book to my Kobo.  Unplug my Kobo and try to open the book on the Kobo and I get a message about can't view content because not authorized please contact adobe for more help.

       

      Things I've Tired already:

      1) I have deauthorized both the computer and kobo and then authorized again then attempted to drag epub on kobo and I get the same error message

      2) I have taken the .epud (which adobe digital created) and converted it to either a PDF or Text file using numerous conversion softwares.  This also did not work

      3) I have contacted my local library seeking help and they stated "this is an adobe issue"

      4) did an online chat with an adobe person (twice) and the only suggested they made was to start my own online forum, so here we are.

      5) tired to open the .epud (which adobe digital created) in calibre but says there is an error with the epub

      6) i went as far as opening the .acsm in calibre (just for fun) and for obvious reasons that didn't work

      7) in calibre I tired changed the format (PDF or TEXT) and got an error about it having a DRM

      8) used different software to try and remove the DRM from the epub. none of which worked

       

      Conclusion:

      I would really like to be able to transfer books on my kobo and be able to read them where ever I want.  I have ran out of ideas in regards how to fix this issue.  any suggestion would be helpful at this point.

       

      Thanks